ErrorHace tiempo, la ley estadounidense requería de una versión débil de encriptado web para poder intervenir cuando quisiera. Ahora, esto se ha vuelto en su contra en la forma de un terrible error informático.


Unos investigadores descubrieron una falla -llamada el error FREAK- que puede permitir a un hacker espiar una sesión de Internet y robar la información de inicio.


Este error afecta a varios sitios supuestamente seguros, desde Symantec.com a NSA.gov. El navegador Safari de Apple y algunos browsers de Android son vulnerables. (Google Chrome, Mozilla Firefox y Microsoft Internet Explorer no son vulnerables)


Apple dijo a CNNMoney que planea tener una solución para los usuarios de iPhone y Mac la próxima semana con una actualización de software. Google no respondió de inmediato a los pedidos de comentario.


Kickstarter, WePay, y otros sitios que contienen botones de ‘me gusta’ de Facebook también son vulnerables a esto, dijeron los investigadores.